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0x800CCC0F
Symptoms:
Task ' - Sending' reported error (0x800CCC0F) : 'The connection to the server was interrupted.  If this problem continues, contact your server administrator or Internet service provider (ISP).  The server responded: 550 http://www.barracudanetworks.com/reputation/?pr=1&ip="'

Cause:
This Barracuda issue happened because an IP address that you are taking from your ISP (Internet Service Provider) is blocked.

Solution:
If it is static 'fixed' IP address (by means that you always have this IP address "for example  41.130.44.200" as a request from you to ISP), so either them or you have to request removal of this IP from barracuda. http://www.barracudacentral.org/rbl/removal-request
 
If it is dynamic IP address (which means that if you switch off the router and switch it on again, you’ll get different IP address), so when this error happens again, switch off and on the router and try sending again.  (Your ISP should be reported anyways for their blocked IP addresses).

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